Update: Extended Page Table (EPT) Required for Illumos KVM!

The Intel Extended Page Table (EPT) feature is required for Illumos KVM.  That means you’ll need a recent Intel processor (Core i3, i5, i7 or newer Xeon) to use KVM on OpenIndiana or SmartOS.  Unfortunately, a processor that supports VT extensions alone is not enough.  Folks with Core 2 based systems will not be able to use Illumos KVM.

Joyent has good information on KVM and its requirements on their SmartOS github: https://github.com/joyent/illumos-kvm

Generic information on EPT: http://en.wikipedia.org/wiki/Extended_Page_Table

This entry was posted in Uncategorized. Bookmark the permalink.